RubyGems Navigation menu

jdbc-openedge 11.1-java

Add relevant .jars to your Java $CLASSPATH, install this gem and require 'jdbc/openedge' within JRuby to load the driver.

Gemfile
          gem 'jdbc-openedge', '~> 11.1'
  
  
  
  
  
  
  

install
          gem install jdbc-openedge
  
  
  
  
  
  
  

Total downloads 3,734

For this version 1,039

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 11.1 - July 22, 2012 java (4.5 KB)
  2. 11 - July 22, 2012 java (4.5 KB)
  3. 11.0 - July 22, 2012 java (4.5 KB)
  4. 10.2B - May 5, 2012 (4.5 KB)
  5. 10.2A - July 22, 2012 java (4.5 KB)
Show all versions (8 total)

Development Dependencies: