RubyGems Navigation menu

jdbc-postgres 9.3.1102

Install this gem `require 'jdbc/postgres'` and invoke `Jdbc::Postgres.load_driver` within JRuby to load the driver.

Gemfile
          gem 'jdbc-postgres', '~> 9.3.1102'
  
  
  
  
  
  
  

install
          gem install jdbc-postgres
  
  
  
  
  
  
  

Licenses:

  • BSD

Total downloads 419,672

For this version 54,810

Show all versions (13 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 9.3.1102 - July 25, 2014 (1.08 MB)
  2. 9.3.1101 - March 5, 2014 (1.08 MB)
  3. 9.3.1100 - November 7, 2013 (1.07 MB)
  4. 9.2.1004 - November 6, 2013 (1.01 MB)
  5. 9.2.1002.1 - January 23, 2013 (1.01 MB)
Show all versions (13 total)