RubyGems Navigation menu

jdbc-teradata 0.1

Install this gem and require 'teradata' within JRuby to load the driver.

Gemfile
          gem 'jdbc-teradata', '~> 0.1'
  
  
  
  
  
  
  

install
          gem install jdbc-teradata -v 0.1
  
  
  
  
  
  
  

Total downloads 3,298

For this version 1,586

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - May 6, 2013 (837 KB)
  2. 0.2.0 - March 27, 2013 (789 KB)
  3. 0.1 - September 25, 2012 (787 KB)

Development Dependencies: