RubyGems Navigation menu

jekyll-asset-pipeline 0.1.6

Adds asset preprocessing (CoffeeScript, Sass, Less, ERB, etc.) and asset compression/minification/gzip (Yahoo YUI Compressor, Google Closure Compiler, etc.) to Jekyll.

Gemfile
          gem 'jekyll-asset-pipeline', '~> 0.1.6'
  
  
  
  
  
  
  

install
          gem install jekyll-asset-pipeline
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 13,433

For this version 3,046

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.6 - January 27, 2013 (14 KB)
  2. 0.1.5 - January 6, 2013 (14 KB)
  3. 0.1.4 - December 31, 2012 (14 KB)
  4. 0.1.3 - December 31, 2012 (13.5 KB)
  5. 0.1.2 - December 26, 2012 (13.5 KB)
Show all versions (12 total)

Runtime Dependencies:

Development Dependencies: