RubyGems Navigation menu

jenkins_api_client 1.2.0

This is a simple and easy-to-use Jenkins Api client with features focused on automating Job configuration programaticaly and so forth

Gemfile
          gem 'jenkins_api_client', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install jenkins_api_client
  
  
  
  
  
  
  

Total downloads 967,913

For this version 484

Show all versions (42 total)

Required Ruby Version: >= 1.9.2

Links:

Versions:

  1. 1.2.0 - November 13, 2014 (688 KB)
  2. 1.1.0 - November 5, 2014 (687 KB)
  3. 1.0.1 - July 16, 2014 (683 KB)
  4. 1.0.0 - June 23, 2014 (683 KB)
  5. 1.0.0.beta.7 - June 20, 2014 (682 KB)
Show all versions (42 total)