RubyGems Navigation menu

jfcouture-xmpp4r-simple 0.8.9

Jabber::Simple takes the strong foundation laid by xmpp4r and hides the relatively high complexity of maintaining a simple instant messenger bot in Ruby.

Versions:

  1. 0.8.9 - February 13, 2009 (16 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Blaine Cook

Total downloads 229

For this version 229

Required Ruby Version: >= 0

Licenses:

N/A

Gemfile:
gem 'jfcouture-xmpp4r-simple', '~> 0.8.9' = Copy to clipboard Copied!

install:
gem install jfcouture-xmpp4r-simple = Copy to clipboard Copied!

Links: