RubyGems.org

Validatable is a library for adding validations.

installgem install jnunemaker-validatable -v 1.8.2
Authors

Jay Fields, John Nunemaker

319,475 total downloads 1,487 for this version
Owners

E13c31390e0369fcd5972292ce0e7b92

Gemfile
gem 'jnunemaker-validatable', '~> 1.8.2'
Versions
  1. 1.8.4 April 18, 2010 (17.5 KB)
  2. 1.8.3 March 1, 2010 (17 KB)
  3. 1.8.2 February 28, 2010 (16.5 KB)
  4. 1.8.1 November 1, 2009 (17 KB)
  5. 1.8.0 October 21, 2009 (16.5 KB)
Show all versions (12 total)