RubyGems.org

jonbell-grip

0.1.2

Attachment plugin for MongoMapper that uses GridFS.

installgem install jonbell-grip
Authors

John Nunemaker, Jonathan Bell

2,902 total downloads 1,485 for this version
Owners

3586b4a40469cde6d7df80dc8a01dd14

Gemfile
gem 'jonbell-grip', '~> 0.1.2'
Versions
  1. 0.1.2 April 19, 2010 (135 KB)
  2. 0.1.1 March 25, 2010 (135 KB)
Runtime Dependencies
  1. wand >= 0.2.1
Development Dependencies
  1. mongo_mapper = 0.7.4
  2. shoulda >= 0