RubyGems Navigation menu

jonleighton-geoplanet 0.2.2

A Ruby wrapper for the Yahoo! GeoPlanet API. It uses JSON format by default to minimize bandwidth usage. See http://developer.yahoo.com/geo/ for more information about the API.

Gemfile
          gem 'jonleighton-geoplanet', '~> 0.2.2'
  
  
  
  
  
  
  

install
          gem install jonleighton-geoplanet
  
  
  
  
  
  
  

Authors:

  • Carlos Paramio

Total downloads 215

For this version 215

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.2 - March 23, 2009 (8 KB)