RubyGems Navigation menu

jonleighton-jonleighton-geoplanet 0.2.1

A Ruby wrapper for the Yahoo! GeoPlanet API. It uses JSON format by default to minimize bandwidth usage. See http://developer.yahoo.com/geo/ for more information about the API.

Gemfile
          gem 'jonleighton-jonleighton-geoplanet', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install jonleighton-jonleighton-geoplanet
  
  
  
  
  
  
  

Authors:

  • Carlos Paramio

Total downloads 213

For this version 213

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.2.1 - March 23, 2009 (8 KB)