RubyGems Navigation menu

jonnii-yelp 0.1.1

The yelp rubygem provides a Ruby object-oriented interface to the Yelp REST API described in detail at: http://www.yelp.com/developers/getting_started

Gemfile
          gem 'jonnii-yelp', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install jonnii-yelp
  
  
  
  
  
  
  

Authors:

  • Josh Nichols

Owners:

Total downloads 3,965

For this version 2,592

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - September 8, 2010 (21 KB)
  2. 0.1.0 - September 8, 2010 (21 KB)

Runtime Dependencies: