RubyGems Navigation menu

jquery-inputmask-rails 2.5.5

An inputmask helps the user with the input by ensuring a predefined format. This can be usefull for dates, numerics, phone numbers...

Gemfile
          gem 'jquery-inputmask-rails', '~> 2.5.5'
  
  
  
  
  
  
  

install
          gem install jquery-inputmask-rails
  
  
  
  
  
  
  

Total downloads 7,465

For this version 3,702

Show all versions (5 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.5.5 - March 10, 2014 (53 KB)
  2. 2.0.1 - February 19, 2013 (22 KB)
  3. 0.0.3 - February 19, 2013 (21.5 KB)
  4. 0.0.2 - February 19, 2013 (21.5 KB)
Show all versions (5 total)