RubyGems Navigation menu

jquery-rails 0.2.7

This gem provides a Rails generator to install jQuery and the jQuery-ujs driver into your Rails 3 application, and then have them included automatically instead of Prototype.

Gemfile
          gem 'jquery-rails', '~> 0.2.7'
  
  
  
  
  
  
  

install
          gem install jquery-rails -v 0.2.7
  
  
  
  
  
  
  

Total downloads 20,988,234

For this version 204,429

Show all versions (56 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.0.0.beta2 - September 6, 2014 (334 KB)
  2. 4.0.0.beta1 - September 6, 2014 (334 KB)
  3. 3.1.2 - September 2, 2014 (186 KB)
  4. 3.1.1 - June 23, 2014 (186 KB)
  5. 3.1.0 - January 29, 2014 (186 KB)
Show all versions (56 total)

Runtime Dependencies: