RubyGems Navigation menu

jquery-rails 1.0.19

This gem provides jQuery and the jQuery-ujs driver for your Rails 3 application.

Gemfile
          gem 'jquery-rails', '~> 1.0.19'
  
  
  
  
  
  
  

install
          gem install jquery-rails -v 1.0.19
  
  
  
  
  
  
  

Total downloads 21,016,936

For this version 1,266,314

Show all versions (56 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.0.0.beta2 - September 6, 2014 (334 KB)
  2. 4.0.0.beta1 - September 6, 2014 (334 KB)
  3. 3.1.2 - September 2, 2014 (186 KB)
  4. 3.1.1 - June 23, 2014 (186 KB)
  5. 3.1.0 - January 29, 2014 (186 KB)
Show all versions (56 total)

Runtime Dependencies:

Development Dependencies: