RubyGems Navigation menu

jruby-jms 1.0.0

JRuby-JMS is a Java and Ruby library that exposes the Java JMS API in a ruby friendly way. For JRuby only.

Gemfile
          gem 'jruby-jms', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install jruby-jms
  
  
  
  
  
  
  

Total downloads 13,164

For this version 3,183

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - April 10, 2014 java (36.5 KB)
  2. 1.0.0 - October 21, 2012 (67.5 KB)
  3. 0.11.2 - June 1, 2011 (32.5 KB)
  4. 0.11.1 - May 25, 2011 (66.5 KB)
  5. 0.11.0 - April 19, 2011 (66 KB)
Show all versions (9 total)

Runtime Dependencies: