RubyGems Navigation menu

jrust-ssl_requirement 1.0.9

SSL requirement adds a declarative way of specifying that certain actions should only be allowed to run under SSL, and if they're accessed without it, they should be redirected.

Versions:

  1. 1.0.9 - September 15, 2010 (9 KB)

Runtime Dependencies:

Authors:

  • RailsJedi, David Heinemeier Hansson, jcnetdev, bcurren, bmpercy, jrust

Owners:

93ee7b8102efbee2000afe78ea8b69f3

Total downloads 1,560

For this version 1,560

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'jrust-ssl_requirement', '~> 1.0.9' = Copy to clipboard Copied!

install:
gem install jrust-ssl_requirement = Copy to clipboard Copied!

Links: