RubyGems Navigation menu

jsdm 0.4.5

Use #require statements to declare dependencies in JavaScript and let JSDM resolve the dependencies for you.

Versions:

  1. 0.4.5 - September 24, 2010 (12 KB)
  2. 0.4.4 - June 22, 2010 (12 KB)
  3. 0.4.3 - June 9, 2010 (11 KB)
  4. 0.4.2 - June 9, 2010 (10 KB)
  5. 0.4.0 - May 31, 2010 (8 KB)
Show all versions (7 total)

Authors:

  • Min Huang

Owners:

Cf4e42d9d740e60fd29c039d4a8805c9

Total downloads 9,818

For this version 1,460

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'jsdm', '~> 0.4.5' = Copy to clipboard Copied!

install:
gem install jsdm = Copy to clipboard Copied!

Links: