RubyGems.org

jshintrb

0.2.4

Ruby wrapper for JSHint. The main difference from jshint gem it does not depend on Java. Instead, it uses ExecJS

installgem install jshintrb
Authors

stereobooster

180,341 total downloads 14,724 for this version
Owners

6261deee9e28796ba8dfea677203b5ec

Licenses

MIT

Gemfile
gem 'jshintrb', '~> 0.2.4'
Versions
  1. 0.2.4 May 23, 2013 (80 KB)
  2. 0.2.2 May 13, 2013 (40.5 KB)
  3. 0.2.1 August 29, 2012 (39.5 KB)
  4. 0.2.0 August 29, 2012 (39.5 KB)
  5. 0.1.6 May 6, 2012 (38 KB)
Show all versions (9 total)
Development Dependencies
  1. rspec >= 0
  2. submodule >= 0.0.3