RubyGems Navigation menu

jslint-rb 0.6

Ruby wrapper to run and format JSHint, using execJS. It supports commandline arguments or a YAML config file to specify global variables and JSHint configs. JavaScript runtime independent so you can start linting without the hassle, on Linux, Windows, or Mac

Versions:

  1. 0.6 - June 15, 2012 (72.5 KB)
  2. 0.5 - June 15, 2012 (72 KB)
  3. 0.1 - June 15, 2012 (71.5 KB)

Authors:

  • Chris Brodt

Owners:

47aaa3109ef54e46fc127c6151c18435

Total downloads 2,820

For this version 1,007

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'jslint-rb', '~> 0.6' = Copy to clipboard Copied!

install:
gem install jslint-rb = Copy to clipboard Copied!

Links: