RubyGems Navigation menu

jslint_on_rails 1.1.1

JSLint JavaScript checker wrapped in a Ruby gem for easier use

Gemfile
          gem 'jslint_on_rails', '~> 1.1.1'
  
  
  
  
  
  
  

install
          gem install jslint_on_rails
  
  
  
  
  
  
  

Total downloads 175,613

For this version 105,562

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.1 - April 16, 2012 (866 KB)
  2. 1.1 - April 9, 2012 (866 KB)
  3. 1.0.7 - September 11, 2011 (865 KB)
  4. 1.0.6 - February 18, 2011 (865 KB)
  5. 1.0.5 - January 7, 2011 (865 KB)
Show all versions (9 total)