RubyGems.org

json_spec

0.2.0

Easily handle JSON in RSpec and Cucumber

installgem install json_spec -v 0.2.0
Authors

Steve Richert

426,078 total downloads 1,030 for this version
Owners

0887991a8846577a6aa85433d6ab3ea2D089d31e4a1737248067d6d677b839bc

Gemfile
gem 'json_spec', '~> 0.2.0'
Versions
  1. 1.1.2 June 17, 2014 (17.5 KB)
  2. 1.1.1 March 19, 2013 (17 KB)
  3. 1.1.0 November 28, 2012 (16 KB)
  4. 1.0.3 April 30, 2012 (16 KB)
  5. 1.0.2 April 23, 2012 (16.5 KB)
Show all versions (15 total)
Runtime Dependencies
  1. json ~> 1.0
  2. rspec ~> 2.0
Development Dependencies
  1. cucumber ~> 1.0
  2. rake ~> 0.9