RubyGems Navigation menu

jsony 0.0.1

JSONY is a data language that is simlar to JSON, just more chill. All valid JSON is also valid JSONY (and represents the same thing when decoded), but JSONY lets you omit a lot of the syntax that makes JSON a pain to write.

Versions:

  1. 0.0.2 - April 19, 2013 (9.5 KB)
  2. 0.0.1 - December 20, 2012 (9 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Ingy döt Net

Owners:

8b3bd89d842c858bea279637e34b4382

Total downloads 1,366

For this version 698

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'jsony', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install jsony -v 0.0.1 = Copy to clipboard Copied!

Links: