RubyGems Navigation menu

jsrequire 0.1.3

Organizes requirements of assets in JavaScript files, resolved dependencies of js files and helps include depending css files.

Versions:

  1. 0.1.3 - August 9, 2010 (10.5 KB)
  2. 0.1.2 - July 27, 2010 (10 KB)
  3. 0.1.1 - May 25, 2010 (10 KB)
  4. 0.1.0 - May 6, 2010 (10 KB)
  5. 0.0.5 - February 4, 2010 (9 KB)

Authors:

  • aekym

Owners:

B443a17da0b0c0c31cc74d704e19ca79

Total downloads 7,137

For this version 1,496

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'jsrequire', '~> 0.1.3' = Copy to clipboard Copied!

install:
gem install jsrequire = Copy to clipboard Copied!

Links: