RubyGems Navigation menu

just_open_id 0.0.4

A Rails 3 engine for just OpenID logins using OmniAuth that connects to a User model.

Gemfile
          gem 'just_open_id', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install just_open_id
  
  
  
  
  
  
  

Authors:

  • Jody Alkema

Owners:

Total downloads 5,264

For this version 1,399

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - January 10, 2011 (7 KB)
  2. 0.0.3 - January 9, 2011 (7 KB)
  3. 0.0.2 - January 9, 2011 (7 KB)
  4. 0.0.0 - January 9, 2011 (7.5 KB)
Show all versions (7 total)

Runtime Dependencies: