RubyGems Navigation menu

jvmargs 0.0.4

Sanity check command-line arguments to the JVM

Gemfile
          gem 'jvmargs', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install jvmargs -v 0.0.4
  
  
  
  
  
  
  

Licenses:

  • Apache2

Total downloads 11,246

For this version 3,031

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.8 - July 2, 2014 (7 KB)
  2. 0.0.7 - October 22, 2013 (6 KB)
  3. 0.0.6 - September 20, 2013 (6 KB)
  4. 0.0.4 - April 2, 2013 (6 KB)
  5. 0.0.3 - March 26, 2013 (6 KB)
Show all versions (6 total)

Runtime Dependencies: