RubyGems Navigation menu

katcp 0.1.10

Provides KATCP client library for Ruby. KATCP is the Karoo Array Telescope Control Protocol.

Gemfile
          gem 'katcp', '~> 0.1.10'
  
  
  
  
  
  
  

install
          gem install katcp
  
  
  
  
  
  
  

Authors:

  • David MacMahon

Owners:

Total downloads 6,996

For this version 571

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.10 - August 16, 2013 (20 KB)
  2. 0.1.8 - April 29, 2013 (17 KB)
  3. 0.1.6 - April 25, 2013 (17 KB)
  4. 0.1.4 - March 4, 2013 (17 KB)
  5. 0.0.7 - September 6, 2012 (12 KB)
Show all versions (9 total)

Runtime Dependencies: