RubyGems Navigation menu

kb-activerecord-jdbc-adapter 1.0.0.beta1-java

activerecord-jdbc-adapter is a database adapter for Rails' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

Gemfile
          gem 'kb-activerecord-jdbc-adapter', '~> 1.0.0.beta1'
  
  
  
  
  
  
  

install
          gem install kb-activerecord-jdbc-adapter --pre
  
  
  
  
  
  
  

Authors:

  • Nick Sieger, Ola Bini and JRuby contributors

Owners:

Total downloads 1,724

For this version 465

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0.beta1 - July 30, 2010 java (131 KB)
  2. 0.9.7.1 - July 30, 2010 java (124 KB)

Development Dependencies: