RubyGems Navigation menu

kenny_dialoggins 1.0.7

Kenny Dialoggins allows you to include scriptaculous dialogs in Rails applications using the same syntax employed for rendering partials.

Gemfile
          gem 'kenny_dialoggins', '~> 1.0.7'
  
  
  
  
  
  
  

install
          gem install kenny_dialoggins -v 1.0.7
  
  
  
  
  
  
  

Total downloads 19,099

For this version 1,297

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.8 - November 11, 2010 (13.5 KB)
  2. 1.0.7 - November 11, 2010 (13.5 KB)
  3. 1.0.6 - November 11, 2010 (13.5 KB)
  4. 1.0.5 - November 11, 2010 (13.5 KB)
  5. 1.0.4 - October 19, 2010 (13.5 KB)
Show all versions (14 total)

Runtime Dependencies:

Development Dependencies: