RubyGems Navigation menu

knife-ec2 0.5.12

EC2 Support for Chef's Knife Command

Gemfile
          gem 'knife-ec2', '~> 0.5.12'
  
  
  
  
  
  
  

install
          gem install knife-ec2 -v 0.5.12
  
  
  
  
  
  
  

Total downloads 177,139

For this version 23,539

Show all versions (20 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.10.0 - November 13, 2014 (37 KB)
  2. 0.10.0.rc.2 - November 12, 2014 (37 KB)
  3. 0.10.0.rc.1 - October 8, 2014 (37 KB)
  4. 0.10.0.rc.0 - September 20, 2014 (34.5 KB)
  5. 0.8.0 - March 10, 2014 (30 KB)
Show all versions (20 total)

Runtime Dependencies: