RubyGems Navigation menu

knife-s3 0.0.3

S3 Support for Chef's Knife Command

Gemfile
          gem 'knife-s3', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install knife-s3
  
  
  
  
  
  
  

Licenses:

  • Apache 2.0

Total downloads 1,701

For this version 665

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - July 16, 2013 (5.5 KB)
  2. 0.0.2 - July 16, 2013 (5.5 KB)
  3. 0.0.1 - July 16, 2013 (5 KB)

Runtime Dependencies: