RubyGems Navigation menu

knife-syntax-check 0.0.1

Chef Knife plugin to check Ruby file syntax

Gemfile
          gem 'knife-syntax-check', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install knife-syntax-check
  
  
  
  
  
  
  

Authors:

  • Chris Doughty

Owners:

Licenses:

  • MIT/BSD

Total downloads 324

For this version 324

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.1 - April 11, 2014 (6.5 KB)

Runtime Dependencies: