RubyGems Navigation menu

knife-testcoverage 1.0.2

A simple plugin to report on minitest-handler coverage in a cookbook

Gemfile
          gem 'knife-testcoverage', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install knife-testcoverage
  
  
  
  
  
  
  

Total downloads 1,233

For this version 646

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - May 24, 2013 (4 KB)
  2. 1.0.1 - May 15, 2013 (3.5 KB)