RubyGems Navigation menu

knife-vagrant 0.0.7

knife-vagrant, a knife plugin that will create a Vagrant box, then run a set of Chef recipes in it.

Gemfile
          gem 'knife-vagrant', '~> 0.0.7'
  
  
  
  
  
  
  

install
          gem install knife-vagrant
  
  
  
  
  
  
  

Total downloads 6,913

For this version 1,746

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.7 - August 24, 2012 (6 KB)
  2. 0.0.6 - August 24, 2012 (6 KB)
  3. 0.0.5 - August 24, 2012 (6 KB)
  4. 0.0.4 - June 1, 2012 (6 KB)
  5. 0.0.3 - June 1, 2012 (5.5 KB)
Show all versions (7 total)