RubyGems Navigation menu

knife-xapi 0.1.5

Xen API Support for Chef's Knife Command

Gemfile
          gem 'knife-xapi', '~> 0.1.5'
  
  
  
  
  
  
  

install
          gem install knife-xapi -v 0.1.5
  
  
  
  
  
  
  

Total downloads 19,762

For this version 972

Show all versions (29 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.4 - July 30, 2013 (27.5 KB)
  2. 0.5.3 - May 23, 2013 (28 KB)
  3. 0.5.2 - May 23, 2013 (28 KB)
  4. 0.5.1 - March 1, 2013 (27.5 KB)
  5. 0.5.0 - January 17, 2013 (27.5 KB)
Show all versions (29 total)