RubyGems Navigation menu

koi-lang 0.0.4

This package provides the reference implementations of the parser and compiler for Koi, as well as a basic virtual machine. This is the official package for installing Koi.

Gemfile
          gem 'koi-lang', '~> 0.0.4'
  
  
  
  
  
  
  

install
          gem install koi-lang
  
  
  
  
  
  
  

Authors:

  • Aaron Gough

Owners:

Total downloads 5,584

For this version 1,563

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - September 1, 2010 (7 KB)
  2. 0.0.3 - September 1, 2010 (6.5 KB)
  3. 0.0.2 - August 31, 2010 (6.5 KB)
  4. 0.0.1 - August 31, 2010 (6.5 KB)