RubyGems Navigation menu

konamio 1.0.2

Use Konamio in your Ruby or Rails console and be prompted to enter the Konami code. Pass in a block to tell Konamio what to do when the code has been entered. Konamio can optionally be told to listen for any ASCII based sequence (it's not limited to the konami code).

Gemfile
          gem 'konamio', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install konamio
  
  
  
  
  
  
  

Total downloads 6,791

For this version 600

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - July 3, 2013 (10.5 KB)
  2. 1.0.1 - June 8, 2013 (10.5 KB)
  3. 1.0.0 - June 8, 2013 (10 KB)
  4. 0.2.2 - May 15, 2013 (8 KB)
  5. 0.2.1 - May 8, 2013 (7.5 KB)
Show all versions (13 total)

Runtime Dependencies: