RubyGems Navigation menu

kontoapi-rails 0.2.5

This library is a wrapper for the Konto API (https://www.kontoapi.de/). It provides a validation method for models that checks if a given account number and bank code represent a valid combination.

Gemfile
          gem 'kontoapi-rails', '~> 0.2.5'
  
  
  
  
  
  
  

install
          gem install kontoapi-rails
  
  
  
  
  
  
  

Total downloads 9,329

For this version 1,693

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.5 - October 23, 2012 (9 KB)
  2. 0.2.4 - August 3, 2012 (8.5 KB)
  3. 0.2.3 - August 3, 2012 (8.5 KB)
  4. 0.2.2 - May 16, 2012 (8.5 KB)
  5. 0.2.1 - April 8, 2012 (8.5 KB)
Show all versions (9 total)