RubyGems Navigation menu

kronn-has_many_polymorphs 3.0.1

An ActiveRecord plugin for self-referential and double-sided polymorphic associations.

Gemfile
          gem 'kronn-has_many_polymorphs', '~> 3.0.1'
  
  
  
  
  
  
  

install
          gem install kronn-has_many_polymorphs -v 3.0.1
  
  
  
  
  
  
  

Authors:

  • Evan Weaver, James Stewart, Matthias Viehweger

Owners:

Total downloads 6,579

For this version 1,316

Required Ruby Version: None

Links:

Versions:

  1. 3.0.3 - November 2, 2010 (25 KB)
  2. 3.0.2 - October 26, 2010 (24.5 KB)
  3. 3.0.1 - October 20, 2010 (24.5 KB)
  4. 3.0.0 - October 20, 2010 (24.5 KB)

Runtime Dependencies: