RubyGems Navigation menu

language_list 0.0.1

A list of languages based upon ISO-639-1 and ISO-639-3 with functions to retrieve only common languages.

Gemfile
          gem 'language_list', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install language_list -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Steve Smith

Owners:

Total downloads 34,164

For this version 1,189

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - March 8, 2013 (156 KB)
  2. 0.1.0 - January 15, 2013 (83 KB)
  3. 0.0.3 - June 27, 2012 (84 KB)
  4. 0.0.2 - October 26, 2011 (84 KB)
  5. 0.0.1 - June 14, 2011 (84 KB)