RubyGems Navigation menu

langusta 0.2.0

Highly accurate language detection library, uses naive bayesian filter.

Gemfile
          gem 'langusta', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install langusta -v 0.2.0
  
  
  
  
  
  
  

Authors:

  • Jan Szumiec

Owners:

Total downloads 6,165

For this version 977

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.3 - January 8, 2013 (654 KB)
  2. 0.2.2 - March 4, 2012 (656 KB)
  3. 0.2.1 - March 4, 2012 (656 KB)
  4. 0.2.0 - March 4, 2012 (656 KB)
  5. 0.1.1 - April 9, 2011 (655 KB)
Show all versions (6 total)