RubyGems Navigation menu

lardawge-rfm 1.4.1.2

Rfm brings your FileMaker data to Ruby. Now your Ruby scripts and Rails applications can talk directly to your FileMaker server.

Gemfile
          gem 'lardawge-rfm', '~> 1.4.1.2'
  
  
  
  
  
  
  

install
          gem install lardawge-rfm -v 1.4.1.2
  
  
  
  
  
  
  

Authors:

  • Geoff Coffey, Mufaddal Khumri, Atsushi Matsuo, Larry Sprock

Owners:

Total downloads 12,763

For this version 2,957

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.2 - June 2, 2013 (26.5 KB)
  2. 1.4.1.2 - July 9, 2010 (25 KB)
  3. 1.4.1.1 - July 3, 2010 (24.5 KB)
  4. 1.4.1 - June 28, 2010 (24.5 KB)
  5. 1.4.0 - December 19, 2009 (28 KB)
Show all versions (14 total)

Runtime Dependencies: