RubyGems Navigation menu

lastdotfm 1.0.0

Simple wrapper for the last.fm API. Will return raw API results in an HTTParty hash.

Gemfile
          gem 'lastdotfm', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install lastdotfm
  
  
  
  
  
  
  

Total downloads 1,200

For this version 1,200

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - May 8, 2011 (6.5 KB)

Runtime Dependencies: