RubyGems Navigation menu

lastfm 1.13.0

A ruby interface for Last.fm web services version 2.0

Gemfile
          gem 'lastfm', '~> 1.13.0'
  
  
  
  
  
  
  

install
          gem install lastfm -v 1.13.0
  
  
  
  
  
  
  

Authors:

  • youpy

Owners:

Total downloads 56,564

For this version 817

Show all versions (41 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.25.0 - June 13, 2014 (72.5 KB)
  2. 1.24.0 - March 5, 2014 (70 KB)
  3. 1.23.0 - January 28, 2014 (69.5 KB)
  4. 1.22.0 - January 23, 2014 (68.5 KB)
  5. 1.21.0 - September 1, 2013 (68.5 KB)
Show all versions (41 total)

Development Dependencies: