RubyGems Navigation menu

lazy_resource 0.2.0

ActiveResource with it's feet up. The write less, do more consumer of delicious APIs.

Gemfile
          gem 'lazy_resource', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install lazy_resource -v 0.2.0
  
  
  
  
  
  
  

Total downloads 4,829

For this version 786

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - October 23, 2014 (26 KB)
  2. 0.4.0 - February 15, 2013 (22 KB)
  3. 0.3.3 - December 10, 2012 (22 KB)
  4. 0.3.2 - December 7, 2012 (22 KB)
  5. 0.3.0 - August 20, 2012 (20 KB)
Show all versions (8 total)