RubyGems Navigation menu

ldap-shell-utils 0.1.0

This is a simple wrapper over ldapsearch util avoiding base64 dn and others gotchas

Gemfile
          gem 'ldap-shell-utils', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install ldap-shell-utils
  
  
  
  
  
  
  

Authors:

  • Javier Juarez

Owners:

Total downloads 5,581

For this version 1,240

Required Ruby Version: None

Links:

Versions:

  1. 0.1.0 - June 11, 2011 (5 KB)
  2. 0.0.4 - June 11, 2011 (5 KB)
  3. 0.0.3 - June 3, 2011 (5 KB)
  4. 0.0.2 - May 8, 2011 (5 KB)
  5. 0.0.1 - May 6, 2011 (5 KB)