RubyGems.org

ldap_fluff

0.1.2

Simple library for binding & group querying on top of various ldap implementations

installgem install ldap_fluff -v 0.1.2
Authors

Jordan OMara

55,907 total downloads 1,259 for this version
Owners

28cbd62b9edb6946b44807356de82d7b95bcc8d80c505fda705d5c33098f01360ea48d01a9fbb9df0d198be357c381a49304bd2a9e1b339269640a8091dd8a7b

Gemfile
gem 'ldap_fluff', '~> 0.1.2'
Versions
  1. 0.3.1 August 27, 2014 (12.5 KB)
  2. 0.3.0 July 29, 2014 (12 KB)
  3. 0.2.5 May 29, 2014 (10.5 KB)
  4. 0.2.4 May 27, 2014 (10.5 KB)
  5. 0.2.3 May 16, 2014 (10.5 KB)
Show all versions (12 total)
Runtime Dependencies
  1. net-ldap >= 0
Development Dependencies
  1. minitest >= 0