RubyGems Navigation menu

libusb 0.4.1

LIBUSB is a Ruby binding that gives Ruby programmers access to arbitrary USB devices

Gemfile
          gem 'libusb', '~> 0.4.1'
  
  
  
  
  
  
  

install
          gem install libusb
  
  
  
  
  
  
  

Total downloads 29,508

For this version 1,403

Show all versions (32 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.4.1 - May 17, 2014 (638 KB)
  2. 0.4.1 - May 17, 2014 x64-mingw32 (139 KB)
  3. 0.4.1 - May 17, 2014 x86-mingw32 (127 KB)
  4. 0.4.0 - November 20, 2013 x64-mingw32 (182 KB)
  5. 0.4.0 - November 20, 2013 (643 KB)
Show all versions (32 total)

Runtime Dependencies:

Development Dependencies: