RubyGems Navigation menu

libvirt 0.2.0

A ruby client library providing an interface to libvirt via FFI.

Gemfile
          gem 'libvirt', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install libvirt
  
  
  
  
  
  
  

Authors:

  • Mitchell Hashimoto

Owners:

Total downloads 4,523

For this version 3,139

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - December 7, 2010 (41 KB)
  2. 0.1.0 - November 16, 2010 (36 KB)

Development Dependencies: