RubyGems.org

LineCache is a module for reading and caching lines. This may be useful for example in a debugger where the same lines are shown many times. This version works only with a patched version of Ruby 1.9.2 and rb-threadframe.

installgem install linecache-tf -v 0.44
Authors

R. Bernstein

4,286 total downloads 1,322 for this version
Owners

00341644ed62ea57e07b217e6009cf22

Gemfile
gem 'linecache-tf', '~> 0.44'
Versions
  1. 1.0 February 1, 2011 (24 KB)
  2. 0.45 December 10, 2010 (23.5 KB)
  3. 0.44 September 13, 2010 (23.5 KB)
Show all versions (4 total)
Runtime Dependencies
  1. rb-threadframe >= 0.32