RubyGems Navigation menu

linecook 1.2.1

Linecook generates shell scripts using an extensible set of ERB helpers. The shell scripts and associated resources (files, subscripts, etc) make up packages that can be used, for example, to provision servers.

Gemfile
          gem 'linecook', '~> 1.2.1'
  
  
  
  
  
  
  

install
          gem install linecook -v 1.2.1
  
  
  
  
  
  
  

Total downloads 6,702

For this version 1,097

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.0.0 - January 6, 2012 (27.5 KB)
  2. 1.2.1 - May 26, 2011 (39.5 KB)
  3. 1.2.0 - May 23, 2011 (39.5 KB)
  4. 1.1.0 - May 2, 2011 (39 KB)
  5. 1.0.0 - April 26, 2011 (39.5 KB)
Show all versions (6 total)